Receiving Processing errors for Some transactions
Resolved
Apr 11 at 01:19pm UTC
Dear Partner,
During our investigation, we received a report from the processing partner that they had deployed an erroneous change today that caused interruptions in Mastercard transactions. The processing partner has now rolled back their erroneous change. Transactions appear to be processing normally at this time. We will continue to monitor.
The erroneous change was in place between 9:15:45h and 9:54:03h UTC. The Mastercard transactions attempted during that period were declined and were not processed.
We apologize for any inconvenience caused. Our support team remains open for questions/concerns you might have via support@handpoint.com.
Affected services
Omnipay
Updated
Apr 11 at 10:48am UTC
The processing errors have stopped, we are reviewing with Omnipay Acquirer and the team will continue to monitor during the day
Affected services
Omnipay
Updated
Apr 11 at 10:23am UTC
Issue has identified and we are working on a fix to be released ASAP.
Affected services
Omnipay
Created
Apr 11 at 10:07am UTC
We are receiving Processing errors (500) for some transactions, the team is working hard in investigating the issue. Will update once we have more information
Affected services
Omnipay