Reversals under Omnipay | Teya (Borgun) cannot be processed
Resolved
Mar 13 at 10:31am UTC
Dear Customer, A fix has been implemented and service should be resumed with no further actions for the Merchants.
Our team will continue to Monitor for any fallbacks.
The impact was very low (around 7 transactions in total), we have communicated to affected Partners on what specific transactions were affected and informed on actions for those Merchants.
Feel free to contact our support team for any queries or concerns at support@handpoint.com
Affected services
EmerchantPay
Lloyds
Omnipay
Teya (Saltpay)
Created
Mar 13 at 10:05am UTC
Dear Customer, we have discovered that REVERSALS this includes (sale reversals, pre-auth reversals) for some processors (Teya, Omnipay) are not working. Causing inconvenience, in the meantime Merchants can keep track of the transactions to be reversed to be processed once this is solved.
Our team is actively working on this to provide a fix, and we will keep you updated once this is completed.
Affected services
EmerchantPay
Lloyds
Omnipay
Teya (Saltpay)