Back to overview
Degraded

TMS and Cloud API service degraded

Aug 12 at 02:30pm UTC
Affected services
Handpoint Cloud API
Handpoint In-person/Card Present Gateway
Handpoint Transaction Feed API

Resolved
Aug 12 at 05:23pm UTC

Handpoint has resolved the degradation that was impacting some users of the Handpoint payments application. Your merchants should be able to begin transacting again, either with cloud or standalone integrations. They may need to re-start the Payments application on the terminal. Transaction results will be available in their terminal application. If your merchants are still experiencing issues, please contact support@handpoint
In addition, integrators can use Get TXN Status or the TXN Feed API to confirm the status of any transactions. Handpoint TMS has been restored so partners can continue activating merchants and using TMS Analytics.
We sincerely apologize for any inconvenience this has caused to you and your business. We will continue to update you regarding the restoration of Handpoint TMS.In addition, integrators can use Get TXN Status or the TXN Feed API to confirm the status of any transactions. Handpoint TMS has been restored so partners can continue activating merchants and using TMS Analytics.
We sincerely apologize for any inconvenience this has caused to you and your business.

Created
Aug 12 at 02:30pm UTC

As you may have been aware Handpoint is experiencing issues with Handpoint TMS as well as authorizations from some users of the Handpoint payment application, either standalone or cloud-integrated. Our team is hard at work to resolve the issue. We apologize for any inconvenience and will provide you with updates as we work with urgency.