Back to overview
Degraded

Degraded Service - Some transactions are failing

Oct 31 at 07:23am UTC
Affected services
emerchantpay
Lloyds
Omnipay
Paystrax
Teya

Resolved
Oct 31 at 02:48pm UTC

We believe the fix is working and we haven“t seen any new examples, the team will continue to monitor during the day.

Updated
Oct 31 at 02:36pm UTC

We have implemented a fix and we continue to monitor.

Updated
Oct 31 at 12:03pm UTC

We continue to investigate and monitor and will update once a material update is at hand

Updated
Oct 31 at 10:05am UTC

We see a major improvement and keep monitoring, no changes have been done internally so far, we are pending information from our AWS partner

Updated
Oct 31 at 08:51am UTC

Our team has identified the cause of the issue and is working on a fix to implement, we will update when the fix is released and our team will continue to monitor

Created
Oct 31 at 07:23am UTC

We are currently investigating an issue where a small amount of transactions are being approved by the acquirer and then cancelled due to an issue storing the data, the merchants would experience these transactions as 'FAILED' and can retry the transaction. Our team is actively investigating to provide a fix.