Transactions History isn't showing some transactions
Resolved
Sep 29 at 02:58pm UTC
All transactions have been ingested and the Transactions Analytics service continues to work as normal. The fix was successful and the team will continue to monitor.
Affected services
Updated
Sep 29 at 02:34pm UTC
The team has applied a fix and is monitoring while the transactions that failed to be stored to Analytics are being re-ingested and will become available within the hour
Affected services
Updated
Sep 29 at 02:22pm UTC
The team has identified the issue and is working on a fix, we expect to have this solved soon. we will update once all transactions (retroactively) have been updated.
Affected services
Created
Sep 27 at 02:00am UTC
Some transactions (intermittingly) are not being stored to the Analytics reports. Our team is currently working on investigating the issue.
This does not impact on transaction processing
Affected services