Back to overview
Degraded
Delay in the analytics system
May 14 at 09:47am UTC
Affected services
Handpoint Transaction Feed API
Resolved
May 14 at 11:47am UTC
Our team managed to solve the performance issues that were causing a delay in the synchronization of transactions with the analytics system. We will continue to monitor the system closely.
Affected services
Handpoint Transaction Feed API
Created
May 14 at 09:47am UTC
Our team is investigating a performance issue that is causing a delay in the synchronization of transactions with our analytics system, resulting in transactions not being visible in our transaction feed API and Handpoint App reports for several minutes, or even hours.
Affected services
Handpoint Transaction Feed API