Back to overview
Degraded

Cloud API Monitoring Discrepancy on Status Page

Dec 11 at 12:31pm UTC
Affected services
Handpoint Cloud API

Resolved
Dec 11 at 02:19pm UTC

Our team has identified the issue causing metrics from our staging environment to mix with those from the production system.
The incident has been resolved

Created
Dec 11 at 12:31pm UTC

We are currently experiencing an issue where our status page is incorrectly reporting the operational status of our Cloud API service since November 29th. This discrepancy may cause confusion regarding the actual availability and performance of the service.