Delay in the Analytics system.
Resolved
May 14 at 12:45am UTC
Our team has identified the cause of the delay and transactions are now being reported without issue. We apologise for any inconvenience caused.
Affected services
Handpoint Transaction Feed API
Updated
May 13 at 08:13pm UTC
We are currently experiencing a delay in our analytics system, causing transaction synchronization issues. Our team is actively investigating the matter. Thank you for your patience.
Affected services
Handpoint Transaction Feed API
Updated
Nov 10 at 11:06pm UTC
Our team has already identified the cause of the delay and transactions are now being processed without issues
Affected services
Handpoint Transaction Feed API
Created
Nov 10 at 10:05pm UTC
We are observing a delay in the data intake of our analytics system. The current delay is over an hour. Our team is investigating the cause of this delay.
Affected services
Handpoint Transaction Feed API