WebSocket client API
Resolved
Sep 06 at 04:12pm UTC
We have decided to migrate the Cloud API service to another server cluster provided by the same websocket provider which has not experienced any issues in the past year. It should improve the stability of the cloud API moving forward.
Our recommendation, if merchants experience connectivity problems, is to perform a restart on both the reader and the POS. This will completely resolve the connectivity issues.
Affected services
Handpoint Cloud API
Created
Sep 06 at 03:02pm UTC
Handpoint is experiencing connectivity issues for those using a cloud
integration. A number of transactions are not able to be processed, and we are currently working with our IT teams to solve the problem.
Affected services
Handpoint Cloud API