Back to overview
Degraded
Websockets issues
Sep 05 at 09:42pm UTC
Affected services
Handpoint Cloud API
Resolved
Sep 05 at 10:57pm UTC
We can confirm that the issue has been resolved and that cloud transactions can be processed normally.
Affected services
Handpoint Cloud API
Created
Sep 05 at 09:42pm UTC
Handpoint is experiencing connectivity issues for those using a cloud
integration. A number of transactions are not able to be processed, and we are currently working
with our IT teams to solve the problem.
Affected services
Handpoint Cloud API